smartWB hängt sich auf

Fragen und Antworten zur Software hinter EVSE-WiFi
aiole
Beiträge: 1003
Registriert: Di 12. Mai 2020, 10:54

Re: smartWB hängt sich auf

Beitrag von aiole »

Chiliheld hat geschrieben:
Fr 29. Okt 2021, 16:42
Freu mich schon auf die LAN Version :-)
Wir auch ;).
Leider kommen die Programmierer beim Framework nicht in die Pötte.
LAN ohne oLED und RFID lief bereits erfolgreich in ersten Tests.

Chiliheld
Beiträge: 20
Registriert: Mo 2. Aug 2021, 19:51

Re: smartWB hängt sich auf

Beitrag von Chiliheld »

das würd mir auch reichen erstmal :-)
oled und RFID nutz ich noch nicht

aiole
Beiträge: 1003
Registriert: Di 12. Mai 2020, 10:54

Re: smartWB hängt sich auf

Beitrag von aiole »

Bist Du im Testerbereich angemeldet? Zumindest könntest Du mittesten, wenn es weiter geht. Ohne oLED/RFID macht's für die meisten anderen user leider keinen Sinn.

kMgkgi
Beiträge: 38
Registriert: Fr 15. Okt 2021, 12:40

Re: smartWB hängt sich auf

Beitrag von kMgkgi »

Chiliheld hat geschrieben:
Fr 29. Okt 2021, 16:42
hatte ähnliches bei schlechtem WLAN
Jetzt wo ich schon fast direkt hinter der Wand eine PowerLan hab ich keine Probleme mehr.
Ich könnte auch fast direkt hinter der Wand einen Accesspoint per PowerLan setzen, aber aus irgendwelchen Gründen verabschiedet sich der PowerLan regelmäßig und braucht recht lange bis er sich wieder von selber fängt. Das wäre eine Verschlechterung.
Wobei ich überlege, andere PowerLan Adapter zu holen. Bin offen für Tipps.
aiole hat geschrieben:
Fr 29. Okt 2021, 14:53
Lass uns zunächst Ping testen und den "normal"-Modus ausgiebig nutzen. Danach sehen wir weiter.
Das Pingen sieht nicht so gut aus.

Code: Alles auswählen

--- 192.168.xxx.xxx ping statistics ---
5096 packets transmitted, 2400 received, 52.9042% packet loss, time 6132ms
rtt min/avg/max/mdev = 2.870/80.305/2248.896/128.987 ms, pipe 3
Hab den Access Point mehr in Richtung Wallbox verschoben, aber das verbessert den Ping auch nicht. Aber Empfang hat sich auf -61dBm verbessert.
smartWB: 2.3.2
remote Steuerung per openWB (Stable: 1.9.262)

aiole
Beiträge: 1003
Registriert: Di 12. Mai 2020, 10:54

Re: smartWB hängt sich auf

Beitrag von aiole »

Krass - da stimmt irgendwas nicht.
Entweder der ESP hat einen Treffer oder die WLAN-Verbindung.

Der AP hat nur 2,4GHz? Mit dem MR-3020 von TP-Link haben wir sehr gute Erfahrungen. Stromsparend und stabil.
Wenn das nicht hilft. => BASE-Wechsel

Chiliheld
Beiträge: 20
Registriert: Mo 2. Aug 2021, 19:51

Re: smartWB hängt sich auf

Beitrag von Chiliheld »

ich hab extra den von Fritz genommen da das mit der Fritzbox auch gut zusammenspielt.

Hatte Devolo vorher getestet und war nicht zufrieden.

Wichtig is auch das in der smartwb in der BSSID nix steht und du nach Installation vom PowerLan die smartwb neu startest damit diese einen anderen AP nimmt (war bei mir so).
Ich wollte halt mein bestehendes WLAN erweitern sonst würde ich glaub ich den weg mit dem TP-Link gehen aber niemals mehr WLAN Repeater.

aiole
Beiträge: 1003
Registriert: Di 12. Mai 2020, 10:54

Re: smartWB hängt sich auf

Beitrag von aiole »

Testweise wäre ein klassischer AP ohne Mesh und nur mit 2.4GHz gut.

disorganizer
Beiträge: 132
Registriert: Do 22. Okt 2020, 22:59

Re: smartWB hängt sich auf

Beitrag von disorganizer »

Oder den fritz repeater si umkonfigurieren das er
A) nicht am mesh ist
B) nur 2.4ghz aktiv hat
C) für 2.4 für die smartwb eine eigene ssid eingerichtet hat

Damit sind dann für das wlan alle ap basierten störquellen ausgeschlossen, man könnte maximal noch manuell kanal 1 oder 7 einstellen.

Danach hat dann quasi die smartwb einen eigenen ap mit eigenem wlan.

aiole
Beiträge: 1003
Registriert: Di 12. Mai 2020, 10:54

Re: smartWB hängt sich auf

Beitrag von aiole »

Danke diz!
Wenn das ginge, wäre das die perfekte Anbindung und sollte auf jeden Fall getestet werden.

ps
Bei der der Entfernung muss bei -61 dBm nichts verbessert werden.

kMgkgi
Beiträge: 38
Registriert: Fr 15. Okt 2021, 12:40

Re: smartWB hängt sich auf

Beitrag von kMgkgi »

Danke für die Hinweise, aber "eigentlich" ist das WLAN ganz gut aufgestellt.

Ich habe sogar hinter der Wand, an der die Wallbox hängt, einen ESP8266EX (mit Tasmota 10.0.0) sitzen (in einem IP65-Gehäuse, ohne zusätzliche Antenne) der dadurch -82dBm hat. Also im Gegensatz zur smartWB hat der nicht nur eine Außenwand zum AP, sondern zwei. Aber da geht nichts verloren. Beim Ping bekomme ich 100% Antwortrate.

Übrigens nutze ich keine Fritzboxen/-repeater für das WLAN, sondern Unifi U6-Lite :-) Insofern ja, der hängt in einem reinen 2.4er Netz.
Hab gestern noch einige meiner anderen ESPs pingen lassen. Aber ich kann dieses Ergebnis nur bei der smartWB beobachten. Was irgendwie seltsam ist.
Hat der eventuell eine so hohe Load? Die wird in der Statusanzeige ja nicht ausgegeben. Vielleicht wird es aber auch tatsächlich schon mit der 2.3.0 besser.
smartWB: 2.3.2
remote Steuerung per openWB (Stable: 1.9.262)

Antworten